Some users have reported a problem with Windows 7 not playing the sound in their movies. If this has happened to you, try these steps:
  1. Read the warnings from Microsoft here, especially the parts about creating a restore point and being careful about installing codecs that you are unfamiliar with.
  2. Create a restore point before installing a new codec.  Here are the instructions:
    • Click the Start button, then over on the right, find Computer.
    • Right-click on Computer and go to Properties.
    • Next click on the System Protection link.
    • The System Properties dialog screen opens up.  Click on Create.
    • Type in a description for the restore point which will help you remember the point at which is was created (example:  "2011-04-01 Before installing a new codec for WMP").
    • The time it takes to create the restore point will depend on the amount of data, computer speed etc.
  3. Install a new codec.  In our testing, this codec worked:  DScaler MPEG Filters 0.0.8 (our current version of the enJoy software automatically includes this codec for you, but you can decline it and install a different codec if you desire):
  4. http://www.free-codecs.com/download/dscaler_mpeg_filters.htm
    Just download the file, install it, and enJoy should now play sound with your movies!
  5. Please Contact Us to let us know 1) if you experienced this problem, and 2) if the above solution fixed the problem. Our users have reported that this solution fixes the problem.  Thank you!